home.smartcloud.com.au outage

Incident Report for Redmap

Resolved

The system has been stable since the short outage this afternoon.
Posted Mar 18, 2025 - 20:45 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 17:45 AEDT

Investigating

We are currently experiencing an issue with the system. We are already investigating the problem and will follow up with updates shortly.

Our apologies for the inconvenience.
Posted Mar 18, 2025 - 17:27 AEDT
This incident affected: Redmap Health Status (Production - home.smartcloud.com.au).