home.smartcloud.com.au outage

Incident Report for Redmap

Resolved

This incident has been resolved, we appreciate your patience.
Posted Jan 23, 2025 - 15:35 AEDT

Update

We have seen some speed issues on the front end related to the requeuing of documents into the system. Our apologies for the inconvenience whilst these document work through the backend.
Posted Jan 23, 2025 - 11:50 AEDT

Monitoring

The issue has been resolved and documents filed overnight will begin to flow into the system over the next hour. The team will continue to monitor.
Posted Jan 23, 2025 - 10:32 AEDT

Investigating

We are experiencing a system issue that is affecting our document processing service. We are already investigating the problem and will follow up with updates shortly.

Our apologies for the inconvenience.
Posted Jan 23, 2025 - 09:27 AEDT
This incident affected: Redmap Health Status (Production - home.smartcloud.com.au).