home.redmap.com outage

Incident Report for Redmap

Resolved

Redmap 5 experienced a brief service interruption today from 1:09 PM to 1:29 PM. During this time, some users may have experienced difficulty accessing the application.

The issue has been resolved, and service has been fully restored. We are continuing to investigate the cause and will provide additional updates if necessary.

We apologise for any inconvenience caused.
Posted Jul 31, 2026 - 14:01 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 13:35 AEST

Investigating

We are currently experiencing an issue with the system. We are already investigating the problem and will follow up with updates shortly.

Our apologies for the inconvenience.
Posted Jul 31, 2026 - 13:26 AEST
This incident affected: Redmap Health Status (Production - home.redmap.com).