home.smartcloud.com.au outage

Incident Report for Redmap

Resolved

Updates have been applied and the system has been stable for multiple days. Details will be provided separately.
Posted Mar 04, 2025 - 07:47 AEDT

Investigating

The issue has returned and the team is working on the fix.
Posted Feb 27, 2025 - 09:48 AEDT

Monitoring

The system is operational again and the team are working to understand the cause of the issue.
Posted Feb 26, 2025 - 09:47 AEDT

Investigating

We are currently experiencing an issue with the system at the moment. We are already investigating the problem and will follow up with updates shortly.

Our apologies for the inconvenience.
Posted Feb 26, 2025 - 09:26 AEDT
This incident affected: Redmap Health Status (Production - home.smartcloud.com.au).